ronaldthe5

Warper
Member
Joined
Jun 16, 2021
Messages
1
Reaction score
0
First Language
English
Primarily Uses
RMXP
Ahh... Maybe I'm doing something wrong but does the autotile converter really support the XP style autotiles? I'm copying the file name from the guide but it doesn't seem to do anything.
 

RoseRainblood

Veteran
Veteran
Joined
Nov 29, 2018
Messages
76
Reaction score
9
First Language
English
Primarily Uses
RMMV
Hi there! Absolutely love this plugin. It's been a lifesaver for me and my project with allowing more layers for my tilesets.

I'm experiencing a small issue where some of the animated tiles are out of sync with each other. In the tile animation preview in Tiled, they are in sync with each other fine, but it's when I playtest in RPG Maker MV that they are out of sync.

I noticed that @djDarkX experienced a similar issue over on Page 20 of the old thread where they worked out that if they aren't the same animation tile, they desync. Then I noticed that this is the case for me too. It seems that it was later fixed, but I couldn't find how it was resolved. I'm trying to figure out what could be the issue, but not having no luck so far... Any help would be greatly appreciated.

I'm using RPG Maker MV Version 1.6.2 and Tiled Version 1.0.3. The YED_Tiled Plugin is Version 1.20. I did try YED_Tiled Version 1.30 to see if that would resolve the issue, but there was an error when loading my game saying "properties.find is not a function" so I switched back to 1.20 as I later noticed it mentioned that 1.30 was a beta version.
 

Archeia

Level 99 Demi-fiend
Staff member
Developer
Joined
Mar 1, 2012
Messages
15,368
Reaction score
15,838
First Language
Filipino
Primarily Uses
RMMZ
Hi there! Absolutely love this plugin. It's been a lifesaver for me and my project with allowing more layers for my tilesets.

I'm experiencing a small issue where some of the animated tiles are out of sync with each other. In the tile animation preview in Tiled, they are in sync with each other fine, but it's when I playtest in RPG Maker MV that they are out of sync.

I noticed that @djDarkX experienced a similar issue over on Page 20 of the old thread where they worked out that if they aren't the same animation tile, they desync. Then I noticed that this is the case for me too. It seems that it was later fixed, but I couldn't find how it was resolved. I'm trying to figure out what could be the issue, but not having no luck so far... Any help would be greatly appreciated.

I'm using RPG Maker MV Version 1.6.2 and Tiled Version 1.0.3. The YED_Tiled Plugin is Version 1.20. I did try YED_Tiled Version 1.30 to see if that would resolve the issue, but there was an error when loading my game saying "properties.find is not a function" so I switched back to 1.20 as I later noticed it mentioned that 1.30 was a beta version.

This issue happens because of how RPG Maker handles antilag with tile animations (aka once they're off camera, they stop. If you come back they resume and then they're now desync'd). Depending on what type of animation this is, how to "fix it" will vary massively and you'll have to do some problem solving. E.g. Fountain tiles will have to be "a large tile" in tiled and not by "tiles"

Also I stopped using MV so I can't help you.
 

Latest Threads

Latest Profile Posts


I ended up reworking the interface, and Poppet's animations so she has a wand now and waves it to fire a shot. Also I gave her a shadow. Still have to rerender other stuff with shadows but eh.... I like her new "pew pew" wand. :LZSexcite:
PSA: please stop putting the word 'Eternal' in your game titles.
RMMZ: "Simple enough for a child!"
also RMMZ: "What, you're trying to make an RPG and you didn't know about Euler angles?"
I kinda spent the day having my own little gamejam and came up with this Catastrophe!

GZOq45s.png
Have Defeated Enemy Join Party as Actor, Show Passage Status, & MZ-Chan Art | RPG Maker News #107

Forum statistics

Threads
113,626
Messages
1,076,289
Members
147,640
Latest member
RuddyKoeol
Top