Tileset bug

OcciDrake

Gravedigger
Member
Joined
Dec 12, 2016
Messages
5
Reaction score
1
First Language
French
Primarily Uses
RMMV
I really need help about this problem, because I don't know where is the source of the problem.
So, I'm using rpg maker mv and custom tilsets I did on my own (only using "walls" tilsets, even for where the player move around). And now, I don't know why or how, but the player can walk on all A- Tilesets ! I checked it, but walls can't be wakable :
upload_2019-4-15_15-20-26.png
I don't know what's happening and this will be impossible to end my projet with this kind of bug in the finished game ;-; , so please if you have any tips or solutions for me, I will be really happy.
 

Attachments

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
28,986
Reaction score
6,669
First Language
German
Primarily Uses
RMMV
which version of MV are you using?
This can happen in old versions if the first B-tile is not set to star passability, but in new versions of MV the star setting is forced onto that tile so it should not happen unless your editor is a very old version.
 

OcciDrake

Gravedigger
Member
Joined
Dec 12, 2016
Messages
5
Reaction score
1
First Language
French
Primarily Uses
RMMV
which version of MV are you using?
This can happen in old versions if the first B-tile is not set to star passability, but in new versions of MV the star setting is forced onto that tile so it should not happen unless your editor is a very old version.
Omg thanks man, it is working again, you saved my life ! I didn't know that the first B-tile must alway be set to star, I will not touch at it now (it was on circle), thanks a lot !
And yes, i am using an old version (1.0.1, never update it, it's kind of stupid x) ) but now it is reworking !
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
28,986
Reaction score
6,669
First Language
German
Primarily Uses
RMMV
And yes, i am using an old version (1.0.1, never update it, it's kind of stupid x) ) but now it is reworking !
then you should update as fast as possible.
1.0.1 was extremely unstable and riddled with memory leaks in the game part of the engine, none of your players will ever like playing games with that engine due to the memory-leak-based crashes that will happen with games after playing a while.

nothing below 1.4 is really stable, and for full capacity you should update to 1.6.2 - there has been a lot of functions added after 1.0 and most plugins will not work with it.
 

OcciDrake

Gravedigger
Member
Joined
Dec 12, 2016
Messages
5
Reaction score
1
First Language
French
Primarily Uses
RMMV
then you should update as fast as possible.
1.0.1 was extremely unstable and riddled with memory leaks in the game part of the engine, none of your players will ever like playing games with that engine due to the memory-leak-based crashes that will happen with games after playing a while.

nothing below 1.4 is really stable, and for full capacity you should update to 1.6.2 - there has been a lot of functions added after 1.0 and most plugins will not work with it.
I'll update to most recent version then, this is my first "big" game on rpg maker so I wasn't aware of that, it will be better to work on a more recent version anyway x)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

The universe does not want me to do another letsplay it seems... I keep bumping into problem after problem... Oh well. Still have several days to sort them out.
I now have something new to learn. Lesson suggestions?
Finally with a new PC! Now I can do nice things both coding and gaming
nvidia release the IA paint to lsd landscape simulator
i just try , it very fun
"If the lion knew her own strength, hard were it for anyone to rule her". This would be my custom title if I had enough spaces for it. Coming off of personal pain, I'm glad I found the original quote I've tweaked.

Forum statistics

Threads
93,458
Messages
912,610
Members
122,988
Latest member
negajo
Top