Transparent tooltip text RPGM MV

SevenAteNine

Warper
Member
Joined
Jan 3, 2018
Messages
3
Reaction score
0
First Language
English
Primarily Uses
RMMV
I'm having an issue where the text in all my tooltip windows is transparent and unreadable (like when hovering the mouse over a tool shortcut or event setting options). Most of the time it just looks like a white box but if it happens to be against a dark background I can tell there are supposed to be words there. I can't seem to find any discussions about this, here or otherwise.
Running Windows 10 x64.Untitled.png
 

OnlyMe_

The Pathfinder
Member
Joined
Jun 27, 2017
Messages
24
Reaction score
61
First Language
Bahasa
Primarily Uses
RMMV
Are you downloading RMMV through steam?
If you are, you could check integrity of game files.
 

SevenAteNine

Warper
Member
Joined
Jan 3, 2018
Messages
3
Reaction score
0
First Language
English
Primarily Uses
RMMV
Are you downloading RMMV through steam?
If you are, you could check integrity of game files.
Yes I did get it through Steam. It says the files are fine and I even did an uninstall/reinstall. I've also tried several compatibility mode options but no luck with anything D:
 

Oscar92player

Veteran
Veteran
Joined
Jul 26, 2012
Messages
501
Reaction score
220
First Language
Spanish
Primarily Uses
RMMV
Yes I did get it through Steam. It says the files are fine and I even did an uninstall/reinstall. I've also tried several compatibility mode options but no luck with anything D:
It seems to be a GPU problem. I've found in the past that activating the Triple Buffer Rendering in AMD graphic cards produces this kind of bugs with help windows and texts. But I don't know what kind of graphic card are you using, so I can't tell exactly if this is related somehow, but maybe you can check your GPU options and try to adjust them.
 

SevenAteNine

Warper
Member
Joined
Jan 3, 2018
Messages
3
Reaction score
0
First Language
English
Primarily Uses
RMMV
My GPU is a Geforce GTX 1080 if that helps
 

Asothin

Warper
Member
Joined
Jun 25, 2018
Messages
1
Reaction score
3
First Language
English
Primarily Uses
RMMV
Solution for NVIDIA cards
Short Version:
Change the "Antialiasing - FXAA" option to Off in "NVIDIA Control Panel", "3D Settings" in "RPGMV.exe" program settings. Hit apply before exiting. The issue should now be resolved. If you can't find RPGMV.exe in your programs list, step 3 in the long version explains how to add it manually.

Long Version:
Step 1
Ensure correct drivers are installed. You should be fine as long as you can access the gfx card control panel. See link below for up to date drivers:


Step 2

Navigate to NVIDIA Control Panel either by right-clicking the desktop/navigating through the taskbar or by launching it directly from file. By default it is located in:
[Your Disc]:\ProgramData\Microsoft\Windows\Start Menu\Programs\NVIDIA Corporation\NVIDIA Control Panel

Open "NVIDIA Control Panel"


Step 3
Go to 3D Settings > Manage 3D settings and select Program Settings. Your computer will scan for programs and should add RPG Maker automatically for you to select from the drop-down menu list.
Note: You can edit "Global Settings" instead but it will affect every single application and game you use.

Go to "Program Settings" and select "RPGMV.exe"


If you don't find "RPG Maker MV (rpgmv.exe)" on the list, click Add, and then Browse. Next, find the location where RPG Maker is installed and open RPGMV.exe, this will add the program manually to the list.

Default: [Your Disc]:\Program Files (x86)\KADOKAWA\RPGMV\RPGMV.exe
Steam: [Your Disc]:\Program Files (x86)\Steam\steamapps\common\RPG Maker MV\RPGMV.exe

Missing "RPGMV.exe"?


Step 4

The setting responsible for the tooltip bug is Antialiasing - FXAA. Making sure that RPGMV.exe is selected, change FXAA to Off. After doing so make sure to hit Apply, that will appear at the bottom right. You can now close the Control Panel and the bug should be fixed.
Note: If the problem still remains another setting is likely conflicting with it, though I have not found the other settings to be causing any problems.

Turning "Antialiasing - FXAA" Off

Hope this helps! :kaoswt:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

In other news, my new computer is now ordered, and I'll have it in my hot little hands by the end of the week! CAN'T WAIT!!!
I've said my cat's names in such a baby-talk manner over the years, Biggs is now Biggoro, Bella is now Bellllyyaah, and somehow.....somehow Tessa is Sessashan
Did a massive ****up in my code that would have caused the game to crash on most computers and almost released an update without noticing it.
I keep thinking today is Thursday.
And I look forward to the next preview thread coming this afternoon.
And then I realise it's not Thursday at all.
And then I get sad :(

Forum statistics

Threads
100,449
Messages
976,083
Members
132,082
Latest member
nwr
Top