yomaniac

Villager
Member
Joined
Sep 21, 2017
Messages
21
Reaction score
1
First Language
English
Primarily Uses
N/A
Hi, I am using this plugin and everything is working fine with some lights I made accept the colour. I have the right code in for the color I want to use but it is still showing a white colour, however sometimes when my followers go on it the correct colour appears on them. Any ideas on how to fix this?
 

Aloe Guvner

Walrus
Veteran
Joined
Sep 28, 2017
Messages
1,628
Reaction score
1,143
First Language
English
Primarily Uses
RMMV
Please show screenshots of:
  1. The plugin settings
  2. Your events
  3. During a playtest show what is wrong
 

yomaniac

Villager
Member
Joined
Sep 21, 2017
Messages
21
Reaction score
1
First Language
English
Primarily Uses
N/A
Thanks for your reply, OBS wasn't picking up the game for some reason but hopefully these pictures will help you understand what's wrong. In the event image there's one more number in the note and it's 1.
 

Attachments

  • event1.PNG
    event1.PNG
    75.6 KB · Views: 5
  • pluginsettings.PNG
    pluginsettings.PNG
    35.6 KB · Views: 4
  • problem.PNG
    problem.PNG
    119.9 KB · Views: 4

Latest Threads

Latest Posts

Latest Profile Posts

finished the second chapter of deltarune today, I gotta say that the 3 years wait was worth it lol
Happy Friday, y'all! I just got home from work and am sitting down with a nice cider, and I'm ready to chill and enjoy myself. Not sure if I'm gonna dive into any of my game-related projects or not tonight.... we'll see how I feel after unwinding for a bit I guess!
Just found out that mint tea made from chocolate mint tastes a bit like hot cocoa with candy cane stirred in. As I'm allergic to chocolate this makes me very happy.
It's special day for me tomorrow so time to vanish for 24 hours lol.

Forum statistics

Threads
115,142
Messages
1,087,593
Members
149,664
Latest member
roeigold123
Top