robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
Hi all. So I've go the battle core, action sequence 1-3 and then the atb plugin installed, I've saved my project but the atb gauge does not appear. Do I need to fiddle with Battle core settings first? Also I do have core engine and message (in that order) about the rest. Any help would be great!!
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
33,741
Reaction score
8,519
First Language
German
Primarily Uses
RMMV
the most common cause for yanfly plugins behaving strangely is if they are in the wrong order.

please post a screenshot of your plugin manager with all plugins, that will allow us to check the order and a few more possible causes like wrong naming, wrong versions etc.
 

robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
This took me longer than I'd like to admit because I am a not smart today lol
 

Attachments

  • Snipped Plugin.PNG
    Snipped Plugin.PNG
    130.7 KB · Views: 5

ATT_Turan

Forewarner of the Black Wind
Veteran
Joined
Jul 2, 2014
Messages
1,886
Reaction score
982
First Language
English
Primarily Uses
RMMV
And have you followed the installation instructions correctly? Did you set the battle mode to ATB in the Battle Engine Core plugin parameters?
 

robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
And have you followed the installation instructions correctly? Did you set the battle mode to ATB in the Battle Engine Core plugin parameters?
Yeah, they plugins are in the js, plugin folder. I've changed the battle mode to atb, does it need to be capitalized? It wasn't in the video
 

ATT_Turan

Forewarner of the Black Wind
Veteran
Joined
Jul 2, 2014
Messages
1,886
Reaction score
982
First Language
English
Primarily Uses
RMMV
I've changed the battle mode to atb, does it need to be capitalized? It wasn't in the video
That's a very weird question - you shouldn't have any choice. Double-clicking on that parameter should bring up a drop-down list that you select the battle system from, there's no typing involved.
 

robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
So when i go into battle core, the first pic is what i see, when i double click default system this is what comes up
 

Attachments

  • First Click.PNG
    First Click.PNG
    247.3 KB · Views: 5
  • Second.PNG
    Second.PNG
    220.4 KB · Views: 5

Restart

Veteran
Veteran
Joined
Mar 15, 2019
Messages
848
Reaction score
707
First Language
English
Primarily Uses
RMMV
Which version of MV are you using? It looks like you're using an old version of the editor - you will need to update it (and the core scripts in your project)
 

robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
Which version of MV are you using? It looks like you're using an old version of the editor - you will need to update it (and the core scripts in your project)
It says I'm on verions 1 6.2
 

Attachments

  • Version.PNG
    Version.PNG
    53.7 KB · Views: 0

ATT_Turan

Forewarner of the Black Wind
Veteran
Joined
Jul 2, 2014
Messages
1,886
Reaction score
982
First Language
English
Primarily Uses
RMMV
That's a very outdated version of the Battle Engine Core. The current version is 1.5.1.


You should re-download all of your YEP plugins, that's almost certainly what's causing your problems, they're incompatible versions with each other.
 

robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
That's a very outdated version of the Battle Engine Core. The current version is 1.5.1.


You should re-download all of your YEP plugins, that's almost certainly what's causing your problems, they're incompatible versions with each other.
Alright I'll give that a try
 

robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
That's a very outdated version of the Battle Engine Core. The current version is 1.5.1.


You should re-download all of your YEP plugins, that's almost certainly what's causing your problems, they're incompatible versions with each other.
That seemed to be the issue, thank you so much! Now i just need to tweek things so it's not so slow, and regular attack don't need a charge up lol
 

robotpirategary

Villager
Member
Joined
Sep 18, 2020
Messages
11
Reaction score
0
First Language
English
Primarily Uses
RMMV
By the by, is there a way to remove the Charge time of a skill?
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
43,450
Reaction score
15,228
First Language
English
Primarily Uses
RMMV

I've moved this thread to Plugin Support. Thank you.



Please use the +Quote button if you want to reply to several people at once, and for your last question, as it is not related to the question you asked here, please start a new thread.
 

Latest Threads

Latest Profile Posts

uglywolf wrote on Khulse's profile.
Hello.
The rules I makes pun about on your last thread is about "Verify Files" before anything else, if the stuff comes from STEAM. Which means, if it could be fixed with just that, there is no need to redownload the whole stuff.
But glad the reinstall worked, hope you enjoy it and your days too.
uh oh, I just tapped into a fresh, deep vein of nightmare fuel right here guys:
51F2AC5E-A605-446E-9439-D77AA6A0B0ED.pngAdded console to my content thread here
Sweet nostalgia. My fave Final Fantasy game.

Forum statistics

Threads
115,429
Messages
1,089,778
Members
150,184
Latest member
ginssa00
Top