Spindaboy

Veteran
Veteran
Joined
Oct 14, 2015
Messages
116
Reaction score
9
First Language
English
Primarily Uses
RMMV
I have a plugin that needs to be on at least v2.0.0 to run and the version I am running is v1.0.0. My question is then:


1.How do I update MV?


2.Do I need to transfer or convert my project after doing so?
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
33,675
Reaction score
8,490
First Language
German
Primarily Uses
RMMV
I think you misread somewhere, because the newest version of MV is 1.2


If you have the steam version, the editor is automatically up to date. If you have the standalone version, you need to either deinstall it and install the new full installer, or install the update-setup. Both are linked in the topic about the MV 1.2 update, just search the forum for that. Should be easy to find as it is also linked in the top line of the forum.


Your projects will never be automatically updated, you need to copy several files into them manually. Again, the instructions are in the update topic.
 

Latest Threads

Latest Posts

Latest Profile Posts

Too bad the Boss Battle Build Bout isn't also for VXAce.
I might not participate in the Boss Battle contest after all... I have more important things to do, like Wishful Wanda. And of course the Dark Deception spinoff I plan to pitch, Demon Slayer.
Changed my avatar, goodbye Alan Sugar, hello George Carlin (one of my favorite human beings ever)
If you still don't subscribe our Polish channel please consider it :)
1.png

Forum statistics

Threads
115,175
Messages
1,087,840
Members
149,728
Latest member
logistikman
Top