VE Battle Motions - Battleback command returns undefined

Discussion in 'Javascript/Plugin Support' started by Junane, Oct 15, 2018.

  1. Junane

    Junane Veteran Veteran

    Messages:
    86
    Likes Received:
    10
    First Language:
    English
    Primarily Uses:
    RMMV
    Oh yes; I'm using notepad to create the action sequences, putting the file into data/notes then using "text note: 'filename'" in the skill notes to make it happen. I did test it once without the text note step in the same skill section of a different skill in case the note plugin was causing it.
     
    #21
  2. Kwerty

    Kwerty Veteran Veteran

    Messages:
    351
    Likes Received:
    486
    First Language:
    English
    Primarily Uses:
    RMMV
    Ok, and did you add the script and then resume a previously saved game? If you did, try starting a new game instead and see if the error still happens.

    Apart from this perhaps @Victor Sant could help?
     
    #22
  3. Junane

    Junane Veteran Veteran

    Messages:
    86
    Likes Received:
    10
    First Language:
    English
    Primarily Uses:
    RMMV
    I'm afraid saving it then starting a new game did no good; it also happens in the battle test function.
     
    #23
  4. Kwerty

    Kwerty Veteran Veteran

    Messages:
    351
    Likes Received:
    486
    First Language:
    English
    Primarily Uses:
    RMMV
    I'm stumped, you got the same build as me, all the set up seems to be the same and we tried a bunch of things on this.

    Will be leaving this for now and watching the thread, perhaps someone might be able to weigh in with some help or Victor might drop a message.
     
    #24

Share This Page