ErgoMadao

Warper
Member
Joined
Sep 4, 2020
Messages
2
Reaction score
0
First Language
Russian
Primarily Uses
RMMZ
My map notetag:
<Fog 1 Settings>
Name: Clouds
Horz Scroll: 2
Vert Scroll: 2
Opacity: 150
Vignette: Border
</Fog 1 Settings>
When I first time move to the location with this "Vignette Fog", the fog works. When re-visiting this location or another location with such "Vignette Fog", the fog does not work. Cant understand. Why not working? Regular fog without a line "Vignette: Border" in the tag always works.
I hope that someone faced such a problem and can help me ;]
Аnd yes, I don't know English well, I hope I wrote it clearly.
 

ErgoMadao

Warper
Member
Joined
Sep 4, 2020
Messages
2
Reaction score
0
First Language
Russian
Primarily Uses
RMMZ
Okay. I still do not understand if it should work this way. But I decided to use the Custom Vignette option. This solved my problem.
Hmm... how to close this topic?
 

Latest Threads

Latest Posts

Latest Profile Posts

woods.pngshop.jpgboss.jpgRoom.png

Mapping is becoming so much easier!
FirestormNeos wrote on Neikoku's profile.
the cat in your profile picture is adorable
Are the default-size "chibi" sprites really a bad thing for a project? I'm not planning to sell my game anyway but I was wondering if they were as hated as some videos seem to claim...
Only 9 things left on the to-do list before my game's next big update. Minus the soul-crushing playtesting session, of course! So close...
Retired from RPG Maker.

Forum statistics

Threads
111,428
Messages
1,061,052
Members
144,789
Latest member
muhutori
Top