Visustella Menu - Strange lines.

Mr. Detective

NATO Special Operative
Veteran
Joined
Sep 9, 2012
Messages
740
Reaction score
257
First Language
English
Primarily Uses
N/A
I'm currently using Visustella Menu plug-in. I notice that there are some strange vertical lines on the menu. Perhaps an issue with the windowskin I'm using, but I don't see anything unusual about it. Anyone knows what these are?


Thanks in advance!
 

poorrabbit

Veteran
Veteran
Joined
Mar 15, 2014
Messages
84
Reaction score
55
First Language
english
Primarily Uses
RMMZ
Are you talking about the yellow lines? or the lines between Current EXP and To Next Level?
The lines between Current EXP look normal to me (but it's what you're pointing at), they're
not lines so much as empty space between boxes.

If you're talking about the yellow lines - that looks like your window skin.
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
40,766
Reaction score
14,009
First Language
English
Primarily Uses
RMMV
Are you talking about the yellow lines? or the lines between Current EXP and To Next Level?

vertical = up and down

A full screenshot would help, so we can see what else there is on the screen. At first glance I'd have thought an image would go there, but it looks like you've got one hiding off to the left with a big gap between it and the stats. What is your window size?
 

poorrabbit

Veteran
Veteran
Joined
Mar 15, 2014
Messages
84
Reaction score
55
First Language
english
Primarily Uses
RMMZ
oh geez. the vertical went in one eyeball and out the other without being processed.
Looking at it more closely now - I'm seeing not only vertical lines, but in fact, a very faint grid.
A grid that, if I had to guess, is 48x48.

It could be an artifact of your window skin not being 100% correct. Or it could be something from the background image. I would start by changing the window skin to something like the default and see if those lines still show up.

But as Shaz says - a larger screenshot might also be helpful.
 

Wavelength

MSD Strong
Global Mod
Joined
Jul 22, 2014
Messages
5,800
Reaction score
5,355
First Language
English
Primarily Uses
RMVXA

I've moved this thread to Plugin Support. Please be sure to post your threads in the correct forum next time. Thank you.

Note there's also a separate VS Support superthread, but I feel this topic probably belongs outside of that since it's also possibly based on the resource you're using.
 

Mr. Detective

NATO Special Operative
Veteran
Joined
Sep 9, 2012
Messages
740
Reaction score
257
First Language
English
Primarily Uses
N/A
Yeah, I was referring to that square grid-like thing that you see in the black space. No, not those lines/empty spaces between the blue boxes. It's probably the windowskin that I used, since the default one doesn't have this problem.



I made this when I still played around with MV a few years ago. Strangely enough, I never noticed these lines. They only show up with either Visustella's plug-in or after I increased the resolution (from default to 1280x720). I can't see what's wrong with it, but I'll make a new one, anyway.
 

Latest Threads

Latest Posts

Latest Profile Posts

Finally feel well enough to sketch. Took twenty minutes to find the tablet. Another ten for the cable. Only to discover that my Clip Studio Pro license has expired. Yup. Gonna be one of those days.
Is there a way to add pictures to profile posts?
I just graduated from high school yesterday!
I accidently wipe out my entire hdd...

Forum statistics

Threads
107,655
Messages
1,031,186
Members
139,779
Latest member
Nome
Top