RMMZ Visustella weapon animation doesn't work in action sequence

cchmaster

Veteran
Veteran
Joined
Nov 3, 2020
Messages
66
Reaction score
41
First Language
Chinese
Primarily Uses
RMMZ
As title, when doing normal attack, my custom weapon did show. However, in action sequence, the default weapon shows. Don't know how to fix this. I put the <Weapon Image: 38> notetag for my weapon, so any actor doing any action sequence should use my custom weapon.

If anyone can help, that'll be great. Thank you very much in advance.
 

Shaz

Global Moderators
Global Mod
Joined
Mar 2, 2012
Messages
40,750
Reaction score
14,007
First Language
English
Primarily Uses
RMMV
There is a VisuStella support thread where you should probably post, and if you can't get a solution there, you'll need to go through the troubleshooting steps and you ultimately believe it's a bug, report it via the correct form. Details are in my signature.
 

cchmaster

Veteran
Veteran
Joined
Nov 3, 2020
Messages
66
Reaction score
41
First Language
Chinese
Primarily Uses
RMMZ
Thanks for replying. Do you mean this thread?
 

Latest Threads

Latest Profile Posts

Is this Profile Banner thing new? Or did I just discovered it now?
Well.. I was going to post my randomly generated road experiments... But the new "Attach Files" on profile posts seems to be quite buggy. Also there's no more option to insert Imgur images. Highly unfortunate. Guess I'll give them a bit to fix it and go back to messing with stuff.
my first day back to working on my project and i'm pooped!! hope to get back in the rhythm soon!

Forum statistics

Threads
107,595
Messages
1,030,826
Members
139,701
Latest member
beccokiwis
Top