Weapon Animation Stopped Showing

DellTron

Villager
Member
Joined
Jan 3, 2021
Messages
6
Reaction score
1
First Language
English
Primarily Uses
RMMV
Something strange happened. My weapon animations were showing before; now, they are not showing. Instead, it is only showing the default basic attack animation. I honestly don't know what happened. No matter what animation I put for any weapon, it will not show.

I have YanFly's Battle Core and Battle Animation Speed plugins, but these were already installed before.
 

Latest Threads

Latest Profile Posts

Does anyone know of NPC sprites for RMMZ? I know of Flirion's RMMV recolours, but RMMZ's sprites are slimmer and more detailed, so I'm a bit on the edge to use Flirion's im RMMZ...
I can't believe that after all those years, KH Union X Dark Road is closing the services.

Due to a situation in which I thought plugin adaptations had stopped for the QPlugins, I "ghetto" converted these 7 over yesterday. They appear to work perfectly as long as you use old style plugin commands. I am uncertain if I will have a lot of free time in the future to work on this, but if you'd like them, here they are.
Was there a thread that you could share a screenshot of your game? I feel like I found it once but can't locate it again.

I was being lazy and just copied a map to test a new parallax, but I forgot to delete all the events. This was the result. :o

Forum statistics

Threads
108,818
Messages
1,039,782
Members
141,276
Latest member
LiuEdits
Top