Weird boxes in the shadow under SV Actors....

Status
Not open for further replies.

zerobeat032

Cloaked Wanderer...
Veteran
Joined
Mar 28, 2014
Messages
357
Reaction score
585
First Language
English
Primarily Uses
RMMV
so I'm having the weird issue with the shadows under my SV battlers...

shadow problem.PNG

I'm not sure why this is happening... it's not happening to enemies, anymore at least. but looking at shadow file... it looks like it's supposed to. I dunno what's causing this and I couldn't really find anything on this subject. if anyone knows what could be causing this, I'm all ears...


EDIT: Actually found out, of all things, a plugin was causing this.

tho... this has never happened before. but considering what this does to the framerate, it's probably best I don't use it anyways...
 
Last edited:

slimmmeiske2

Little Red Riding Hood
Global Mod
Joined
Sep 6, 2012
Messages
8,354
Reaction score
5,523
First Language
Dutch
Primarily Uses
RMXP

This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

 
Status
Not open for further replies.

Latest Threads

Latest Profile Posts

Daz3D has the weirdest number scheme for model generations...
Genesis 4 is the 4th generation and oldest currently available, Genesis 1 is the 5th generation, Genesis 2 is the 6th, 3 is the 7th.... And then it goes Genesis 8. So 4, 1, 2, 3, 8. So when looking through there store you have to remember that sometimes they'll say 6 but they mean 3, and vice versa. :kaoswt:
Would opening a topic with the tutorial be interesting?

Forum statistics

Threads
111,115
Messages
1,058,413
Members
144,333
Latest member
EziliumIshin
Top