dylan_pickle

Villager
Member
Joined
Feb 11, 2019
Messages
7
Reaction score
1
First Language
English
Primarily Uses
RMMV
hi hi! i have no idea how to post on forums so please don't attack me ;-;
i need help. mv was working fine with no issues and now suddenly when i load up a playtest on the games i've been working on, the character sprites don't load in and i am only sometimes able to move. i'll be able to move up and then none of the buttons will work, and then suddenly i can move up and down, but only for a second.. does that make sense? ;-; i've checked that all of my assets are still in place, and they load in when i'm editing my game, but the main character(s) just don't show up when i playtest. also i'm pretty sure events aren't working but it's hard to tell ;-;
also the text on my main menu isn't working at all, it's glitching out and it's different every time i playtest it ;-;
WlkF1dy.png

e5gwx5e.png

it's like this on every game file i have, even ones i haven't touched for over a year, so i definitely think it's a glitch within the program itself, however i've tried deleting all of my data and reinstalling and it's still glitchy. i've made new games too, but no dice ;-; please help me! mv is unusable like this ;-;
 

Kes

Veteran
Veteran
Joined
Aug 3, 2012
Messages
22,305
Reaction score
11,730
First Language
English
Primarily Uses
RMVXA
This happens from play test. Does it still happen if you start to play using the .exe icon instead?

If you move the starting position to a different map and try from 'New Game' (either play test or using the icon) does it still happen?
 

dylan_pickle

Villager
Member
Joined
Feb 11, 2019
Messages
7
Reaction score
1
First Language
English
Primarily Uses
RMMV
This happens from play test. Does it still happen if you start to play using the .exe icon instead?

If you move the starting position to a different map and try from 'New Game' (either play test or using the icon) does it still happen?
i can't see the .exe icon you mentioned, can you describe it for me? and yes i've moved my characters around to different maps and it still happens, at least when i playtest. also thank you for responding so fast!
 

Kes

Veteran
Veteran
Joined
Aug 3, 2012
Messages
22,305
Reaction score
11,730
First Language
English
Primarily Uses
RMVXA
Ah, my bad - I forgot that MV doesn't have a game.exe icon in the same way as earlier engines. How do you start to play your game if you do not click play test on the editor bar? (Or maybe that's a silly question when it comes to MV.)
 

dylan_pickle

Villager
Member
Joined
Feb 11, 2019
Messages
7
Reaction score
1
First Language
English
Primarily Uses
RMMV
Ah, my bad - I forgot that MV doesn't have a game.exe icon in the same way as earlier engines. How do you start to play your game if you do not click play test on the editor bar? (Or maybe that's a silly question when it comes to MV.)
um i'm not sure, playtest seems to be the only option besides "deployment" in terms of playing the game.

edit: i tried "deploying" it and playing it. it's glitched even when it's not being playtested, i'm so confused.
 

SimProse

Veteran
Veteran
Joined
Jul 9, 2016
Messages
374
Reaction score
202
First Language
English
Primarily Uses
Have you updated your graphics drivers recently? This can sometimes cause weird display issues with MV, or at least it has in the past.
 

woootbm

Super Sand Legend
Veteran
Joined
Apr 26, 2014
Messages
218
Reaction score
148
First Language
English
Primarily Uses
RMMV
I had one player report the text glitch for my game, but I had no idea why it was happening because he was literally the only one. I'd very much like to know what is causing this myself.
 

dylan_pickle

Villager
Member
Joined
Feb 11, 2019
Messages
7
Reaction score
1
First Language
English
Primarily Uses
RMMV
Have you updated your graphics drivers recently? This can sometimes cause weird display issues with MV, or at least it has in the past.
i just searched for updates for all of my graphics drivers and all it would say is "windows has determined that the best driver for this device is already installed" :/
 

woootbm

Super Sand Legend
Veteran
Joined
Apr 26, 2014
Messages
218
Reaction score
148
First Language
English
Primarily Uses
RMMV
Drivers are one thing, but maybe there is something else about your machine specifically going on. Like, what kind of graphics card is it, specifically? What OS are you on? Do you have any kind of software on your computer that modifies fonts in any way?
 

dylan_pickle

Villager
Member
Joined
Feb 11, 2019
Messages
7
Reaction score
1
First Language
English
Primarily Uses
RMMV
Drivers are one thing, but maybe there is something else about your machine specifically going on. Like, what kind of graphics card is it, specifically? What OS are you on? Do you have any kind of software on your computer that modifies fonts in any way?
my graphics card is an amd a8-6410 apu with amd radeon r5. i'm on the latest version of windows 10 i believe and no, i've never installed anything like that. besides .ttf and .otf files but those are just fonts that i use for graphic design.
 

SimProse

Veteran
Veteran
Joined
Jul 9, 2016
Messages
374
Reaction score
202
First Language
English
Primarily Uses
Did MV update since you last used it? Could be some plugins don't work anymore?
 

dylan_pickle

Villager
Member
Joined
Feb 11, 2019
Messages
7
Reaction score
1
First Language
English
Primarily Uses
RMMV
Did MV update since you last used it? Could be some plugins don't work anymore?
it probably has updated, since i haven't used it for a few months, but i don't have any plugins at all.
 

woootbm

Super Sand Legend
Veteran
Joined
Apr 26, 2014
Messages
218
Reaction score
148
First Language
English
Primarily Uses
RMMV
Hm, so... trying to do some sleuthing here. The one GPU requirement RMMV lists is OpenGL 4.1 compatibility. And that isn't listed in the key features for that card on AMD's site. https://www.amd.com/en/support/apu/...0-radeon-r5-graphics#amd_support_product_spec

It's a weird omission since the card came out in 2014, looks like, and that version of Open GL came out in 2010.

Please note, I am not a super computer savvy person, this is just what I was able to glean from my own limited knowledge and could be wrong.

Hopefully someone smarter than me can chime in on this ^_^;;
 

dylan_pickle

Villager
Member
Joined
Feb 11, 2019
Messages
7
Reaction score
1
First Language
English
Primarily Uses
RMMV
Hm, so... trying to do some sleuthing here. The one GPU requirement RMMV lists is OpenGL 4.1 compatibility. And that isn't listed in the key features for that card on AMD's site. https://www.amd.com/en/support/apu/...0-radeon-r5-graphics#amd_support_product_spec

It's a weird omission since the card came out in 2014, looks like, and that version of Open GL came out in 2010.

Please note, I am not a super computer savvy person, this is just what I was able to glean from my own limited knowledge and could be wrong.

Hopefully someone smarter than me can chime in on this ^_^;;
oof, i hope there's something i can do to fix it ;-;
 

Latest Threads

Latest Posts

Latest Profile Posts

Raptor Revolt Demo 4_10_2021 3_12_09 PM.png

Latest custom tileset work for RAPTOR REVOLT in this beach scene set in the acheroraptor capital in Ridge City, Hell Creek.
unknown.png


I figured it was about time to update the battle sprite for one of my characters. The old one was the first time I ever drew a battle sprite, and filled with lines that shouldn't be there. So far, the new one is cleaner.
EQAQeW8.png

This was supposed to become her neutral talking stance, but now i just feel like she looks a little puzzled :D
I'm also open for any name suggestions, as i seriously suck at those. In my notes everything is just THE CITY or THAT GUY and THIS PRIESTESS or whatever :D
Nearing completion of the first major city of Albert, a vacation getaway city built a long time ago by a king who really didn't want to be invaded.
It’s definitely a great day to fit in some time for me to play no mans sky on PS4

Forum statistics

Threads
110,279
Messages
1,051,931
Members
143,299
Latest member
L_Aede_Aveugle
Top