weird pink tint onscreen when using custom tiles?

Discussion in 'Tech Support-All Makers' started by somehumanbeingpersonman, Jan 22, 2019.

Thread Status:
Not open for further replies.
  1. somehumanbeingpersonman

    somehumanbeingpersonman Warper Member

    Messages:
    4
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RM2k3
    ok, so i went ahead and downloaded rpgmaker2k3 because it was the cheapest at $4, but theres some weird issues going on.

    i went ahead and made a custom tileset from the tileset labeled "interior" in the files that only changed the grass/path textures and literally nothing else. when i put it onto a map after putting it into an area and all that, i saw a pink tint showing up across the screen. and when i played the map, the entire screen was just pink. when using the other tilesets, this doesnt happen, and i looked to make sure there wasnt any differences in the tilesets themselves other than the grass/path textures and there isn't. this is probably really dumb with a really dumb solution, but its still bs and im not spending another hour trying to figure this out

    [​IMG]
    this is the tileset
    [​IMG]
    this is what i see when trying to edit the map
     
    Last edited by a moderator: Jan 22, 2019
    #1
  2. somehumanbeingpersonman

    somehumanbeingpersonman Warper Member

    Messages:
    4
    Likes Received:
    0
    First Language:
    English
    Primarily Uses:
    RM2k3
    ok nevermind, problem was solved.
     
    #2
  3. Kes

    Kes Global Moderators Global Mod

    Messages:
    20,555
    Likes Received:
    10,495
    First Language:
    English
    Primarily Uses:
    RMVXA

    This thread is being closed, due to being solved. If for some reason you would like this thread re-opened, please report this post and leave a message why. Thank you.

     
    #3
Thread Status:
Not open for further replies.

Share This Page