Wavelength

MSD Strong
Global Mod
Joined
Jul 22, 2014
Messages
6,114
Reaction score
5,870
First Language
English
Primarily Uses
RMVXA
Also, didn't see this mentioned in this thread, so I wanted to report another bug - when I view a PM thread, every message shows today's date rather than the date when the message was sent. I often need to know when a message was sent to keep track of deadlines or put a chronology of events (from multiple PM threads) together, so I really hope this gets fixed. Thanks!
 

Sixth

Veteran
Veteran
Joined
Jul 4, 2014
Messages
2,201
Reaction score
858
First Language
Hungarian
Primarily Uses
RMVXA
Also, didn't see this mentioned in this thread, so I wanted to report another bug - when I view a PM thread, every message shows today's date rather than the date when the message was sent. I often need to know when a message was sent to keep track of deadlines or put a chronology of events (from multiple PM threads) together, so I really hope this gets fixed. Thanks!
I already mentioned this, but realized that it is not a bug, just a terrible visual positioning of the dates coupled with a useless date display.
Disregard the above. It seems that the real dates for the PMs are found at the bottom of the posts...
The one I saw shows the current time. Not sure what is the point of that though...
Everything which is related to the data of posts (like the post date, likes, etc) is shown at the bottom of the posts, and to top it off, they are below the signatures... Why would anyone put these there? O_O
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
16,562
Reaction score
9,188
First Language
English
Primarily Uses
RMMV
  • Bug Name: insert thumbnail image not working
  • Screenshot: thumbnail.png
  • URL: none
  • Description: The first day I was able to use the thumbnail button to add, well, a small thumbnail to replies. It does not seem to be working now. In that screenshot, I clicked "add thumbnail" but it's obviously the full image.
 

Marquise*

Veteran
Veteran
Joined
Jul 9, 2014
Messages
5,124
Reaction score
8,387
First Language
French-Canadian
@mlogan was that nice work and picture destined to me? If so, I apologize for the confusion; I meant on the forum; In my spoilers a bout my spriting tread and my Custom Housing projet. Plus I had started to put some important treads in there but the links just disappeared because before they just directly got IN there with a small picture of the post.
 

Marquise*

Veteran
Veteran
Joined
Jul 9, 2014
Messages
5,124
Reaction score
8,387
First Language
French-Canadian
@mlogan You had me looking back and forth the topic because I thought at first it was about the new forum. BTW, I am happy you can post pictures in here. Oh wait! The picture is related to RPGMaker, but it isn't how to solve the posting image thingy... but to proove that you can! *facepalm* Mea culpae. I didn't realised and it is quite obvious. Too much bugs to fix both IRL, on my computer and more or less here since I get slow!
 

Melosx

Master of Bananas
Veteran
Joined
Apr 10, 2012
Messages
50
Reaction score
27
First Language
Italian
Primarily Uses
Chrome is giving me a security error today. It say the connection is not private. Is only me?
 

Kes

Veteran
Veteran
Joined
Aug 3, 2012
Messages
22,587
Reaction score
12,127
First Language
English
Primarily Uses
RMVXA
No, it's not only you, though for me it's only on my phone; the connection via Chrome browser is working okay.
 

Archeia

Level 99 Demi-fiend
Staff member
Developer
Joined
Mar 1, 2012
Messages
15,604
Reaction score
16,229
First Language
Filipino
Primarily Uses
RMMZ
We already fixed it but the certificate might take a while to apply.
 

BCj

Veteran
Veteran
Joined
Jun 19, 2014
Messages
1,874
Reaction score
1,081
First Language
Dutch
Primarily Uses
N/A
Whenever I open my PMs it says they've been send today, while for example, one was send last week. Like, it doesn't save the date it was send. Highly annoying when it's about commissions and such.
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
16,562
Reaction score
9,188
First Language
English
Primarily Uses
RMMV
@BCj That's a formatting thing addressed somewhere. It should say the sent date at the bottom and current date at the top.

@Marquise* Sorry no, but I was really just reporting an issue I had. I'm not even sure what issues you are having with images. My post had nothing to do with yours.
 

feckyeslife

Sleepy Cat Mom
Veteran
Joined
Oct 27, 2015
Messages
196
Reaction score
121
First Language
English
Primarily Uses
RMMV
I'd put in a feature request / suggestion a little while back. I have been keeping a close eye on the thread and it doesn't seem to have been noticed? Not sure if it just got scanned over, but I wanted to just make sure it got seen originally since it was a feature that worked really well in the previous forum setup.
  • Feature Name: Unread Threads Button
  • Screenshot: N/A
  • Description: Bring back the link at the end of a thread which will take you to the next unread thread in a forum! I (and I hope others?) use that to quickly scan through updates in a few forums I follow. Thanks :uhappy:
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
16,562
Reaction score
9,188
First Language
English
Primarily Uses
RMMV
It's more likely that other things are being given priority (like, fixing urls) or that the forum software is incapable of this feature.

  • Feature Name: Recent Updates
  • Description: In the old forums we used to be able to have a custom RSS-type thing that we could set to show specific types of posts. I set up a thing called "Updates" that would show me topics that had new posts in the past 7 days, that I had posted in. It was really useful as I only watched posts that I needed immediate email updates for (for example, questions or bugs posted in the threads of the plugins/scripts that I've written) and had a nice "Updates" thing that I could click whenever I visited the forums to see responses to things I've posted in but not necessarily needed to rush to respond to. It would be great if this feature was added back in.

Also, I second this. The custom activity streams from the old software was really great. I had a similar stream set up, so I quickly see if there were replies to topics I'd posted in. I don't think it needs to be high priority, but if somewhere down the road it is possible, it would be nice to have.
 
Last edited:

feckyeslife

Sleepy Cat Mom
Veteran
Joined
Oct 27, 2015
Messages
196
Reaction score
121
First Language
English
Primarily Uses
RMMV
Right! That makes sense, I had just seen other suggestions get feedback / comments from the dev running this thread. I totally get the low priority! I apologize if I sounded nudgy :kaoswt2:
 

mlogan

Global Moderators
Global Mod
Joined
Mar 18, 2012
Messages
16,562
Reaction score
9,188
First Language
English
Primarily Uses
RMMV
Lol, nah, she may have missed it, or have it on a list or something, but nothing to comment on yet.
 

LxCharon

I'm the best hyperbole writer in the world.
Veteran
Joined
Jun 17, 2014
Messages
137
Reaction score
139
First Language
English
Primarily Uses
RMMV
Hey, thank you all for your hard work, I know it must be insane transferring forums. But I was wondering we could bring back someone's language being listed under their location. I feel like it helps assisting people if you know that their first language isn't english. I know it's still in their profile but that's too many clicks away and I'm tremendously lazy. I hope I'm not the only person that found this useful.

  • Feature Name: First Language Display
  • Screenshot: none, this was a thing before the move right? Like it did list our languages and I'm not crazy?
  • Description: Display someone's first language in the stats about them that appear on the left when they post in the forums, either above or below their location.
 

Plueschkatze

Veteran
Veteran
Joined
Aug 4, 2016
Messages
581
Reaction score
1,679
First Language
German
Primarily Uses
N/A
Hello everyone!

I wanted to get some criticsm out and I hope this is the right place to do so!
I really LOVED the PM system of the old version of this forum, since it was awesome for teamwork.
You could get desktop notifications with a sound. So you always knew if someone replied to the conversation
Plus inside the conversation you had that black popup that told you that there were new replies.
Almost like a messanger, but without the need to have one installed...
Everything was clearly visible and superfast!

Now you get a (very small) popup on the website that doesn't even make a soundeffect and is easly missed... this is making me sad D:
It already effected our teams work, since we easily missed that someone already replied and did double work due to that ...
And it's annoying to hit f5 often to check if someone replied.

Is there a chance to get desktop notifications back? And SEs?
Or do I need to check a superhidden checkbox for that? Couldn't find one.

Thank you!
 
Last edited:

svarn

Veteran
Veteran
Joined
May 10, 2015
Messages
36
Reaction score
13
First Language
Polish
Primarily Uses
Yeah old system was much more convinient. On top of that email notifications don't seem to work either, so communicating onsite has became a massive pain.
 

Latest Threads

Latest Posts

Latest Profile Posts

Making progress. And simplifying.
jV7qfoy.gif
Not sure why I'm a jack of all trades , master of none... Sigh. Album out 06/03/2022 on all ur favorite platforms. 10 tracks.
Hmm... Mushrooms, maybe they're not poisonous...
unknown.png
Hi, I'm a new and upcoming Indie Developer, and I could really use some help when it comes to system programming. Explorers can only go so far before needing a map, you know?
I made a comic strip with the characters of my game.Flor en la cola eng.jpg

Forum statistics

Threads
122,060
Messages
1,146,209
Members
160,333
Latest member
Tetssian
Top