White screen "of death" after splash logo - RPMMV v1.4.0-present

Castspeller

Warper
Member
Joined
Sep 3, 2019
Messages
1
Reaction score
0
First Language
English
Primarily Uses
RMMV
Greetings,

I am sorry if this post is posted in the wrong place.

I just installed RPG Maker MV v1.6.2 in a separate location from a prior version of RPG Maker MV v1.3.3. Upon startup of RPG Maker MV v1.6.2 I have a white screen after the splash logo. Upon searching the forums I found a post about updating video drivers and something about having spaces in the path. This does not help me as I use Hyper-V on Windows 10 for my gaming development. Also, I am not sure where the person was going with the path comment, by default RPGMV installs to "C:\Program Files (x86)\KADOKAWA\RPGMV\" and this has spaces.

I did find that using a trial version of vmware fixed the issue - I believe this is due to vmware supporting OpenGL 3, but I do not want to purchase software that I do not need :wink: When Googling for an answer I found someone had a similar issue on the Steam forums and they had compiled an OpenGL32.dll. The user included a link to the file for download, but I do not trust software like this. Upon examining RPG Maker MV v1.3.3 I found there was an included OpenGL32.dll in the "C:\Program Files (x86)\KADOKAWA\RPGMV\" folder, but would it be compatible RPG Maker MV v1.6.2? I did some investigation and found that the properties for the QT5Core.dll, for both versions, are using v5.4.2.0 - this is looked promising. I copied OpenGL32.dll from my RPG Maker MV v1.3.3 RPGMV folder to the RPG Maker MV v1.6.2 RPGMV folder and ran the application for RPG Maker MV v1.6.2 - what do you know white screen of death is gone :biggrin: and RPG Maker MV v1.6.2 works as expected.

I have attached two images showing the white screen of death and after adding OpenGL32.dll. Hopefully this helps others with this issue.

EDIT: I purchased Gene Scene Builder from rpgmakerweb.com and had the exact same issue this evening. I tried the fix and put the OpenGL32.dll in the installation folder "C:\Program Files (x86)\KADOKAWA\SceneBuilder" and now it works :smile:

Lastly for the moderators - I have not been on the forums for awhile **cough 3 years** Does a forum user "expire" after a period of inactivity? I usually search and hardly ever login, this is why I am posting as a new user.
 

Attachments

Last edited:

Kes

Global Moderators
Global Mod
Joined
Aug 3, 2012
Messages
21,405
Reaction score
10,844
First Language
English
Primarily Uses
RMVXA
I think this is probably best over in 'Tech Support - All Makers'.
As for registrations expiring - no, they never do. However, we do not permit multiple accounts, so if you would pm me the name of the other account, I will remove it, and leave you with just this new one.

Moving this.

 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

Transferring over the character creation to MMO MV is going okie-ish, but slow~ Mainly image assets reformatting/reworking I have to do to work in this engine is a pain. XD At least the MMO battles works pretty well so far! Woop woop! :kaoluv:
At this point I'm sorta convinced that the joke "they mix something in the cafeteria food" may be true. Like, every single person seems to be dozing off in class right after lunch...
Saying overused tropes are bad is like saying I - IV - V - I chord progression is bad.
I swear, the last 3 weeks I haven't felt like helping people at all. No idea why, even if I know the exact solution they need. Might need to harness my inner @Shaz or something. :LZSexcite: :thumbsup-right:
Look, I get that it's illegal, but...

Forum statistics

Threads
93,477
Messages
912,800
Members
123,013
Latest member
elad
Top