Why Won't Gallery Work in my own Game >:(

Discussion in 'RGSSx Script Support' started by XanderPNG, Nov 9, 2019.

  1. XanderPNG

    XanderPNG Alotryx Member

    Messages:
    20
    Likes Received:
    3
    Location:
    Star Color
    First Language:
    English
    Primarily Uses:
    RMMV
    Y..PNG
    And yet, The Script in the normal Demo seems to be working!
     
    #1
  2. Kes

    Kes Global Moderators Global Mod

    Messages:
    20,977
    Likes Received:
    10,677
    First Language:
    English
    Primarily Uses:
    RMVXA
    You don't actually specify what script you're using, nor provide a link to it. One has to deduce it from the scrawled note on the screenshot. Please be sure to provide all relevant information in a clear and concise way when making a query. It will encourage replies.

    Is this a script that you've just added to an existing project? If so, when testing it, did you choose New Game or did you use an already existing save file? Using an existing save file is the most common reason for that error message.
     
    #2
  3. XanderPNG

    XanderPNG Alotryx Member

    Messages:
    20
    Likes Received:
    3
    Location:
    Star Color
    First Language:
    English
    Primarily Uses:
    RMMV
    It's MOG Hunter's gallery script for XP. It won't work on my game, but for some reason it work on the original demo.
     
    #3
  4. Andar

    Andar Veteran Veteran

    Messages:
    28,645
    Likes Received:
    6,584
    Location:
    Germany
    First Language:
    German
    Primarily Uses:
    RMMV
    Please give a link to the website of the script
    Then the reason is rather obvious as it can only be one of two possibilities:
    1) you didn't configure the script correctly
    2) there is a conflict between that script and one other in your game, with that other script not being in the demo.

    Please tell us what you did to configure the script after copying it into your game's script editor.
     
    #4

Share This Page