Xparams in default equip system

Discussion in 'JS Plugin Requests' started by Swish, Jan 23, 2017.

  1. Swish

    Swish Veteran Veteran

    Messages:
    38
    Likes Received:
    0
    First Language:
    Polish
    Hi before starting, I would like to tell that I know about DreamX_ShowParam plugin. However that one plugin only changes Yep_EquipCore. What I am looking for is plugin that will change Default Equip Scene. This is, because I am using MoogleX_EquipmentLearnSystem, which for some case isn't compatibile with Yanfly. But coming to the point, I would like plugin which would change default equip screen to something like in my image.


    Important things:
    -I would like to have changeable paramaters in Plugin Configuration


    -I would like to see every stat (in 9 lines), when changing Equipment


    -Last point would be achievable by stretching Select Equipment window to 2 lines with scrolling system


    I hope someone can make this request possible and with that I believe more people can get plugin like that im use :)

    Screen.png
     
    #1
  2. Swish

    Swish Veteran Veteran

    Messages:
    38
    Likes Received:
    0
    First Language:
    Polish
    Bump
     
    #2
  3. Swish

    Swish Veteran Veteran

    Messages:
    38
    Likes Received:
    0
    First Language:
    Polish
    Bump
     
    #3
  4. Swish

    Swish Veteran Veteran

    Messages:
    38
    Likes Received:
    0
    First Language:
    Polish
    Bump
     
    #4
  5. Swish

    Swish Veteran Veteran

    Messages:
    38
    Likes Received:
    0
    First Language:
    Polish
    Bump
     
    #5
  6. Andar

    Andar Veteran Veteran

    Messages:
    28,130
    Likes Received:
    6,372
    Location:
    Germany
    First Language:
    German
    Primarily Uses:
    RMMV
    @Swish
    Please give a link to the plugin you want this compatible to (MoogleX...), no one can even start writing such a plugin without checking that plugin's code.
    That said, as you've seen yourself with your bumps, plugins that require compatibilites with other plugins are a lot more difficult to create if the other plugin is rather uncommon and unknown. You'll probably have to wait some time more...
     
    #6
  7. Swish

    Swish Veteran Veteran

    Messages:
    38
    Likes Received:
    0
    First Language:
    Polish
    Okay, maybe this post will enlight more to people.

    Request 1

    There is MogleX_Show Parameters Plugin:
    https://forums.rpgmakerweb.com/index.php?threads/show-parameters.62222/
    This one adds Xparameters like Evade/Hit/Critical to YEP_EquipCore:
    http://yanfly.moe/2015/10/15/yep-10-equip-core/
    What I would like to achieve is to have NEW PLUGIN, which changes DEFAULT MV EQUIP SCREEN to the one in my screen from 1st post.

    If that's not possible,
    Request 2

    I would like someone to edit Moogle_X Equipment Learning System:
    https://forums.rpgmakerweb.com/index.php?threads/equipment-learning.54181/
    to be compatibile with YEP_EquipCore:
    http://yanfly.moe/2015/10/15/yep-10-equip-core/
    I've got problem mentioned in Moogle's thread:
    https://forums.rpgmakerweb.com/index.php?threads/equipment-learning.54181/page-6#post-680607
    which is yet to be fixed.

    So, to enclose my request - At the moment there is no way for me to show Xparams in Equip Screen in my game. Someone can help me?
     
    #7
  8. Knightmare

    Knightmare Knight of the Night Veteran

    Messages:
    1,057
    Likes Received:
    107
    Location:
    Central USA
    First Language:
    English
    Primarily Uses:
    RMMV
    #8
  9. Swish

    Swish Veteran Veteran

    Messages:
    38
    Likes Received:
    0
    First Language:
    Polish
    Yeah, that's 80% of what I like. I'll stick to this plugin for now. Thank you.

    Of course if someone seen different one, which would show all stats, I would be happy as well :)
     
    #9

Share This Page