yafly battle core bugs

Discussion in 'Javascript/Plugin Support' started by albert-youkai, Jul 15, 2018.

  1. albert-youkai

    albert-youkai Veteran Veteran

    Messages:
    75
    Likes Received:
    32
    Primarily Uses:
    N/A
    okey , usualy i not post here but i not know were post it then... here

    bug i find is
    -not play animations (ally and mob)
    -and sprite gone (ally and mobs)

    i not have idea if are my mistake or what ... but some one constach yanfly for that bug , pls

    upload_2018-7-15_2-3-39.png
     
    #1
  2. bgillisp

    bgillisp Global Moderators Global Mod

    Messages:
    11,904
    Likes Received:
    12,020
    Location:
    USA
    First Language:
    English
    Primarily Uses:
    RMVXA

    I've moved this thread to Plug-In Support. Please be sure to post your threads in the correct forum next time. Thank you.



    Considering I and others use it and we don't have those problems, the error is going to be in either your set up, your animation, or your plug-ins. I'd start by posting a list of your plug-ins, and check the core version of your files too, as those have to be up to date or errors will occur.
     
    #2
  3. albert-youkai

    albert-youkai Veteran Veteran

    Messages:
    75
    Likes Received:
    32
    Primarily Uses:
    N/A
    #3
  4. bgillisp

    bgillisp Global Moderators Global Mod

    Messages:
    11,904
    Likes Received:
    12,020
    Location:
    USA
    First Language:
    English
    Primarily Uses:
    RMVXA
    Yes, please post a picture of all the plug-ins you use, that will help.
     
    #4
  5. albert-youkai

    albert-youkai Veteran Veteran

    Messages:
    75
    Likes Received:
    32
    Primarily Uses:
    N/A
  6. albert-youkai

    albert-youkai Veteran Veteran

    Messages:
    75
    Likes Received:
    32
    Primarily Uses:
    N/A
    i hope it's is usefull... for fix the my problem
     
    #6
  7. caethyril

    caethyril ^_^ Veteran

    Messages:
    1,116
    Likes Received:
    690
    Location:
    UK
    First Language:
    English
    Primarily Uses:
    RMMV
    Your Yanfly plugins, at least, are in the wrong order. Try reordering them as recommended on this page: http://yanfly.moe/yep/

    While you're at it, you may as well also check that you're using the latest versions of those plugins. =)
     
    #7
  8. albert-youkai

    albert-youkai Veteran Veteran

    Messages:
    75
    Likes Received:
    32
    Primarily Uses:
    N/A
    i have fix it, now work
     
    #8
  9. albert-youkai

    albert-youkai Veteran Veteran

    Messages:
    75
    Likes Received:
    32
    Primarily Uses:
    N/A
    still have problems wit yanfly party sistem and plaugins
     
    #9

Share This Page