Yanfly Action Sequence problem?


Oct 10, 2017
Reaction score
First Language
Primarily Uses
Hi! So let me get straight to the point;
I was going to play test some action sequences that I got from Drifwood Gaming and some I got from this thread. When I suddenly got this error;

I don't know what happened since the Action sequence did not even start.
I thought It might have been only with that action sequence, so I tried the skills for the character, none of the ones that had action sequences worked, so they gave me the error above.

So, I tried turning off a few plugins that might have been conflicting with the action sequence packs. But that didn't work.

Then I tried closing RMMV but it didn't work.

And the last thing I did was check for updates for the action sequence plugins, but those were all updated.

That never happened to me in other projects, and even in this project, that didn't happen before.

If anyone knows how to fix this, please tell me!

Here's how my plugins are organized (if anyone wants to see it);


Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Latest Threads

Latest Posts

Latest Profile Posts

2nd character based on the same random inputs
the coffee shop i go to for open mic every friday only has 2 more open mics left and then they're done :'( i'm gonna die!
Everytime someone says Intel "kabylake" I hear either baby lake or ladycake.
Either I just had one of those dreams where you think you're awake, or I have time traveled. I woke up at 6:58am this morning, heard my father leaving for work, laid back down, now its 1:16am.
So the overhaul on my project has been going great, I like this version of the project a lot more. It's more contained and less overly ambitious for what I can achieve given my constraints on time, money, and skills in advanced programming. I'm going to wait till my project is mostly finished to begin working UI polish again. I'm going to learn how to use LUNA MV to polish the project.

Forum statistics

Latest member