RMMV Yanfly Extended Message Pack 1 Letter Sounds commands not working*

Radical Nox

Materwelon
Member
Joined
Apr 1, 2020
Messages
24
Reaction score
4
First Language
Polish
Primarily Uses
RMMV
Howdy!
I wanted to use commad \lsn<filename> to change letter sounds for certain characters but command isn't working like it should.
For example - default sound is Cursor1 - I want to change it to Attack1 in certain textbox only, so message textbox looks like this:
[ \lsn<Attack1> "text"]
It supposed to change letter sound and show just "text" inside playtest. But it does not change sounds and message ingame looks like this: [<Attack1> "text"].
I don't know what I am doing wrong. I am sure that filename is right and I do have all necessary plugins.

It would be cool if someone can help.
Kisses
 
Last edited:

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
32,115
Reaction score
7,999
First Language
German
Primarily Uses
RMMV
please give screenshots of your plugin manager with all plugins - the most common cause for problems with yanfly's plugins is wrong order or wrong versions and a few others that can be checked from those screensbots.
 

Radical Nox

Materwelon
Member
Joined
Apr 1, 2020
Messages
24
Reaction score
4
First Language
Polish
Primarily Uses
RMMV
First part goes like in screenshot. Message Core and packs are in there.
Do you need the rest? I do not use any more message based plugins than yanfly ones.
 

Attachments

  • acefc.png
    acefc.png
    241.5 KB · Views: 6

Radical Nox

Materwelon
Member
Joined
Apr 1, 2020
Messages
24
Reaction score
4
First Language
Polish
Primarily Uses
RMMV
Well, It turns out that none of Letter Sounds related commands is working properly! Commands like
\n<x> (it shows "x" name above portrait ) works perfectly fine. But even \lsoff just makes message like:
{ [1] "text" }

I am getting dizzy and my day is ruined.
 

ShadowDragon

Veteran
Veteran
Joined
Oct 8, 2018
Messages
3,373
Reaction score
1,259
First Language
Dutch
Primarily Uses
RMMV
it can be the one of the plugin above engine core, so turn those off and see if it
fixed the issue, if not, turn those back on.

I dont use the message pack, so I cannot tell it, but if you only use YEP plugins
and are in the correct order, make a clean project with only YEP engine core,
and the messageCore + extentions and see if it works there.

if it does work there, than something is wrong with your project :)
 

Radical Nox

Materwelon
Member
Joined
Apr 1, 2020
Messages
24
Reaction score
4
First Language
Polish
Primarily Uses
RMMV
Plugin reload made it working!
Thanks for your help kings.
 

Latest Threads

Latest Profile Posts

Pfft! If other people would stop replying to threads, I could DOMINATE the Latest Posts box!
After so many hours of debugging, losing data to crashes, and slight adjustments.
BlackJack now deals cards perfectly! Time to adjust the background and implement the game logic so you can actually play it.BlackJack.png
I once thought about a boss gauntled game. I actually did it.
Stream will be live shortly with some Gex 3! Feel free to drop by!

Forum statistics

Threads
109,061
Messages
1,041,729
Members
141,553
Latest member
MartialsArt82
Top