ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
So, i convert my game using Android Studio but i got problem. There is a bug and i don't know how to fix this. Do you guys know how to fix this ?

Thank you :)

Note : i am using 1280 x 720 screen resolutionScreenshot_2022-07-06-11-14-10-705_agentraystride.android.jpg
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
36,686
Reaction score
9,863
First Language
German
Primarily Uses
RMMV
and what exactly is the bug you're writing about?
 

Sword_of_Dusk

Ace Attorney
Veteran
Joined
Sep 13, 2015
Messages
728
Reaction score
717
First Language
English
Primarily Uses
RMMV
Yeah, it kinda helps if you tell us what the bug is, as opposed to just dropping a pic and expecting us to sus it out unless it's something incredibly obvious. Even then, best to make sure we know.
 

ShadowDragon

Realist
Veteran
Joined
Oct 8, 2018
Messages
5,989
Reaction score
2,343
First Language
Dutch
Primarily Uses
RMMV
there are solution about the black box as it has to do with the parameters.
another issue is incorrerct order of yanfly, so we need a screenshot of
your plugin database.
 

ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
and what exactly is the bug you're writing about?
the quest description get black which is when i run it on pc it doesn't looks like that.
 

ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
there are solution about the black box as it has to do with the parameters.
another issue is incorrerct order of yanfly, so we need a screenshot of
your plugin database.

This is my plugin database.
1Capture.PNG2Capture.PNG
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
36,686
Reaction score
9,863
First Language
German
Primarily Uses
RMMV
as assumed, yanfly's plugins are in the wrong order.
the order is on his website in his main list, top to bottom - you can add other plugins between them, but yanfly's plugins have to be in exactly that order or they will cause strange effects and work only partially.
and even at first glance your message core is in the completely wrong position, and probably others as well.
 

ShadowDragon

Realist
Veteran
Joined
Oct 8, 2018
Messages
5,989
Reaction score
2,343
First Language
Dutch
Primarily Uses
RMMV
either check the website or my spoiler "ALOE_YEP_PluginOrderChecker".
read the helpfile how it exactly works as it can see which plugin is in
the wrong order.

that plugin is updated version from the old one.
see if it works AFTER the re-order of the plugins of yanfly.
 

ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
as assumed, yanfly's plugins are in the wrong order.
the order is on his website in his main list, top to bottom - you can add other plugins between them, but yanfly's plugins have to be in exactly that order or they will cause strange effects and work only partially.
and even at first glance your message core is in the completely wrong position, and probably others as well.
oh okey thank you
 

ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
either check the website or my spoiler "ALOE_YEP_PluginOrderChecker".
read the helpfile how it exactly works as it can see which plugin is in
the wrong order.

that plugin is updated version from the old one.
see if it works AFTER the re-order of the plugins of yanfly.
i have been re arrange the plugin as you say with that plugin but it still get black.
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
36,686
Reaction score
9,863
First Language
German
Primarily Uses
RMMV
then show us your current plugin manager and we can continue looking for additional problems.
 

ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
then show us your current plugin manager and we can continue looking for additional problems.
Oh okey2, sry my bad XD, This is my list. Btw, I am not pretty sure if the problem is on the plugin list.

a1.PNGa2.PNG
 

Andar

Veteran
Veteran
Joined
Mar 5, 2013
Messages
36,686
Reaction score
9,863
First Language
German
Primarily Uses
RMMV
Btw, I am not pretty sure if the problem is on the plugin list.
neither am I, but you have to start somewhere...

at the moment I don't see anything and don't have any idea.
however could you make a quick test if it may be something in your windowskin?
just replace it with the original for one playtest before using the one you currently use again.
I think it's rather unlikely to be the cause, but testing doesn't hurt.
 

ATT_Turan

Forewarner of the Black Wind
Veteran
Joined
Jul 2, 2014
Messages
4,945
Reaction score
3,143
First Language
English
Primarily Uses
RMMV
Did you try Googling it? I found this post that seems to have an identical issue:

and they listed their solution as adjusting the font size and padding to make the quest description window smaller. Have you tried that?
 

ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
well i am still trying
Did you try Googling it? I found this post that seems to have an identical issue:

and they listed their solution as adjusting the font size and padding to make the quest description window smaller. Have you tried that?
 

ShadowDragon

Realist
Veteran
Joined
Oct 8, 2018
Messages
5,989
Reaction score
2,343
First Language
Dutch
Primarily Uses
RMMV
to fix it, its on the last post, where in the "Quest Data Format" remove
<WordWrap> but if you use MessageCore, it should work, if you dont
use MessageCore, try removing <WordWrap> there and test again.
 

ray_stride07

Veteran
Veteran
Joined
Feb 28, 2022
Messages
49
Reaction score
10
First Language
Indonesia
Primarily Uses
RMMV
to fix it, its on the last post, where in the "Quest Data Format" remove
<WordWrap> but if you use MessageCore, it should work, if you dont
use MessageCore, try removing <WordWrap> there and test again.
i am using message core to and i am still deleting the <WordWrap> and it's Worked. Thanks guys for the help ! :)
 

Latest Threads

Latest Profile Posts

Im free today . finally have some time to continue coding . yes!
Regret that I wasn't able to actually finish my igmc entry in time for the actual igmc. Will probably just offload it as a standalone thing.
I'm a master in procrastination and have finally decided to educate people in this art in a seminar in Calais. Please don't come. I won't be there.
Testing some of my custom battlers (they're all trash, sorry).

Forum statistics

Threads
124,424
Messages
1,163,479
Members
163,228
Latest member
Enivlens
Top