[YEP_X_BattleSysATB] - Player ATB gauge moving super slow

Discussion in 'Javascript/Plugin Support' started by Milennin, Jul 6, 2019.

    Tags:
  1. Milennin

    Milennin "With a bang and a boom!" Veteran

    Messages:
    2,156
    Likes Received:
    1,209
    Location:
    Fiore
    First Language:
    English
    Primarily Uses:
    RMMV
    Been working on this game for a while with Yanfly's BattleATB. Has been working just fine, until today, when I go into battle and my player ATB gauge is crawling up at a snail's pace. Setting his Agility to 9999 does not change a thing, it remains to charge at super low speed. The enemies I've been using are between 10-100 Agility. No idea why it's suddenly moving this slow; might have clicked something without seeing it even though I've not been adding/removing/changing any plugins whatsoever inbetween the period when it was working just fine and right now. Looking for solutions.

    Oh yeah, the player ATB gauge used to be purple. Now, it's blue, which according to the plugin notes means it's slowed (whatever that means, and no clue what causes it and how it's removed).
     
    Last edited: Jul 6, 2019
    #1
  2. RoooodWorks

    RoooodWorks Devil King Veteran

    Messages:
    306
    Likes Received:
    253
    Location:
    Hell!!!!!
    First Language:
    english
    Primarily Uses:
    N/A
    does your characters have any status effects which could cause them to be slowed or any events to put slow on your characters?
     
    #2

Share This Page